WhatsApp not to work for these Android and Apple phones

Lahore, 23rd March: Facebook-owned WhatsApp will not work for some mobiles.

Baaghi TV: According to reports, WhatsApp has sent an update indicating that the messaging app will no longer work on several Android and Apple phones except the compatible smartphones.

It was stated on WhatsApp’s website that the app would only be compatible with phones which have the Android 4.0.3 operating system or newer and iPhones running on iOS 9 or newer.

As per the latest announcement, the iPhone 4 and earlier models including the iPhone 4s will not support WhatsApp soon and users will now need an iPhone 5 or later model to use it.

It also informed that the users of iOS 9 will not be able to use WhatsApp as iOS 10 will be required for using the encrypted chat service.

Moreover, models 4S, 5, 5S, 5C, 6, and 6S will need to update their operating system to iOS 10 and 6S, 6S Plus and the first-generation iPhone SE, are the last to support the latest version of the newly released iOS 14.

According to information, the users can check their phones if they are compatible to use WhatsApp by clicking on Settings > General > Information in order to find the current software version on your iPhone.

Whereas, Android users should go to Settings > About Phone to find out the current OS version running on their smartphone.

Stay tuned to Baaghi TV to read all the latest news and updates!

 

Leave A Reply

Your email address will not be published.